Author Topic: Star Control 2 sound issues  (Read 2954 times)

0 Members and 1 Guest are viewing this topic.

Mister Monkeypants

  • Guest
Star Control 2 sound issues
« on: March 11, 2003, 07:30:49 am »
Hello, how are you? I am fine.  Here is a question!

I am running Win98 and trying to get Star Control 2 to run.  Everything works fine if it is run in DOS mode, except that (for some reason), the soundblaster/adlib sound is routed through my PC speaker (which I didn't notice until I listened very very closely because the output out of that speaker is tiny (about so big : .  )).

Would anyone happen to have some input on how to fix this bizarre problem?  I think it may have something to do with the sound card (a CMI8738/C3DX PCI audio device) being built into the motherboard itself.  Maybe not?  Who knows?  Hopefully, YOU do!  Is it possible to just redirect the output from my pc speaker to my sound card speakers?  Is there a genie I could call upon?  How 'bout a ham sandwich?

Ooh! Also, I've tried using DOSBOX 0.57 and it is sloooooooooooooooooooooooooooooow.  Also, I get no sound.  While you (might be) reading this, I'll probably be trying to get that to work a little better, but I'm hoping there will be a simpler solution.

Hey, chief.  Thanks for reading over this, huh?  Let me know about any ideas you fellas might have.

Offline Scott_Irving

  • ZFP Peace Corps
  • Ur-Quan Lord
  • *****
  • Posts: 1298
  • Karma: 7
  • XR Webmaster / PNF Deputy
    • View Profile
    • XR: The Movie Project
Re: Star Control 2 sound issues
« Reply #1 on: March 11, 2003, 10:07:24 am »
Is the built in soundcard enabled in the bios?
that would be the first thing to check, and then if legacy audio is enabled.
« Last Edit: March 11, 2003, 10:08:45 am by Scott_Irving »

Offline Chad

  • Evil One
  • Ur-Quan Lord
  • *****
  • Posts: 578
  • Karma: 8
  • PNF Webmaster
    • View Profile
    • The Pages of Now and Forever
Re: Star Control 2 sound issues
« Reply #2 on: March 11, 2003, 01:50:07 pm »
Quote
Hello, how are you?


I've been happier and more content.  But everything is decent.  Thanks for asking.  :P

Quote
Ooh! Also, I've tried using DOSBOX 0.57 and it is sloooooooooooooooooooooooooooooow.


Luckily for you, I've created a page that shows you how to configure DOSBox to speed up SC2.

http://www.classicgaming.com/starcontrol/faq/index.shtml#65

And trust me, configuring DOSBox is going to be way easier than getting that sound card to work in real DOS.
"...Dogar And Kazon Clack Their Mandibles Against One Another And Snicker With Amusement."